Back to overview
Degraded

Some services are down

Jul 16 at 06:05am JST
Affected services
Email (Sendgrid) - Can receive inbound emails

Resolved
Jul 16 at 09:00am JST

Our inbound mail feature did not actually go down; just the testing infrastructure that we use to monitor its uptime. We have upgraded our testing infrastructure to prevent this false positive. Service is working as normal.

Created
Jul 16 at 06:05am JST

Email (Sendgrid) - Can receive inbound emails is experiencing delays in message delivery.