Back to overview
Downtime
Some services are down
Dec 05 at 05:56pm JST
Affected services
Data API (Hasura) - reachable and self-reported healthy
Data API & Database (Hasura, Neon) - Can fetch data
Resolved
Dec 05 at 06:18pm JST
Cloudflare has restored service and Breeze has been confirmed operational.
Affected services
Created
Dec 05 at 05:56pm JST
One of our critical hosting providers, Cloudflare, is experiencing downtime, which is affecting several of our systems. We are reaching out to them and monitoring the situation for recovery.
Affected services